Aiuto - Cerca - Utenti - Calendario
Versione completa: GK in versione distribuita da GOG
OldGamesItalia > Traduzioni > Traduzioni Completate > Gabriel Knight [IAGTG]
asterix777
Pare che la traduzione di OGI funzioni anche su questa versione, purchè si usi l'installer della versione floppy e si disabiliti il parlato, pena l'eccessiva velocità di scorrimento dei sottotitoli.
Se ho aggiornamenti, faccio sapere.
The Ancient One
Secondo voi (alpo sopratutto) il problema è risolvibile, oh super esperti dellO SCI?


In ogni caso grazie mille della tua solita efficienza, Asterix!
=Teo=
Innanzitutto complimenti per il sito ed il forum, che "lurko" spesso e volentieri ma su cui non mi ero mai iscritto ufficialmente.
Il buon asterix mi ha segnalato il topic e visto che ho acquistato la versione GOG di Gabriel Knight e ho avuto qualche problemino con la traduzione (più o meno risolto, ho trovato un buon compromesso per poterci giocare) segnalo le operazioni che ho eseguito e il problema che invece permane per quanto riguarda l'audio, sperando che io possa essere d'aiuto per qualcun altro che possiede quest'edizione del gioco.
...E che magari si risolva pure il problema che è rimasto a me, perché no! biggrin.gif

Premesso che il gioco gira con una versione di DosBox integrata:
- Ho copiato sul desktop dalla cartella d'installazione del gioco il file "GK1.gog" e l'ho rinominato in "GK1.iso" (il file non è nient'altro che l'immagine del CD)
- Dalla iso ho estratto i seguenti files e cartelle e li ho ributtati nella directory d'installazione di Gabriel Knight: resource.000, resource.map, resource.sfx, version, seq, aud, sfx, patches
- Ho scaricato la patch italiana "installazione manuale CD" e da lì ho preso il contenuto della cartella "DOS" ed i files license.txt, update.txt, sierra.err, alt.map, alt.res e 795.wav e li ho messi nella directory del gioco.
- Ho provato a modificare il file resource.cfg seguendo gli esempi proposti nella patch, il gioco si avvia e funziona correttamente ma credo non riesca a trovare la collocazione dei files delle voci dei protagonisti, perché se le lascio attivate i sottotitoli scorrono velocissimi (suppongo siano sincronizzati con il corrispettivo audio che non viene trovato).

Per il momento ho ovviato disabilitando le voci dalle opzioni e non ho avuto altri problemi (le musiche si sentono), credo che se si riesca a scrivere correttamente il file resource.cfg anche il parlato possa funzionare bene. Nel frattempo ho ripristinato il resource.cfg originale, che riporto anche qui nel caso qualcuno sappia come metterci mano e mi sappia dare una dritta:

videoDrv = VESA.DRV
soundDrv = GENMIDI.DRV
audioDrv = DACBLAST.DRV
joyDrv = NO
cmd = GKCD
mouseDrv = none
memoryDrv = none
minmemory = 2M
CD = YES
smartdrv = YES
mode = protected

audio=C:\SIERRA\GKCD;D:;D:\sfx;D:\patches;D:\aud
sync=D:\aud
movieDir=D:\seq
patchDir=C:\SIERRA\GKCD;D:;D:\patches
audiosize=63k

Ciao!
Alpobemp
CITAZIONE (The Ancient One @ 29 Jan 2010, 17:05) *
Secondo voi (alpo sopratutto) il problema è risolvibile, oh super esperti dellO SCI?


A tal proposito va sentito hendroz, il solo che abbia curato la parte tecnica.

Comunque ricordo, come viene detto nel post precedente, che lo scorrimento molto veloce dei testi può essere dovuto al disallineamento dell'indicazione del path delle voci rispetto alla directory d'installazione. Se cercate nei vecchi post, credo che troverete delle indicazioni più dettagliate dello stesso hendroz che spiegano come operare.

Ciao,
Alberto
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2020 Invision Power Services, Inc.