Benvenuto Visitatore(Log In|Registrati)

 
Reply to this topicStart new topic
> Traduzione Thief 2 GOG non funzionante
eronlas
messaggio24 May 2022, 07:01
Messaggio #1





Gruppo: Gamer
Messaggi: 2
Iscritto il: 5 March 16
Utente Nr.: 21.109
SO Altro




Salve, ho scaricato qui https://www.oldgamesitalia.net/traduzioni/thief-2 la traduzione, ma sembra che non riesca a trovare la cartella di Thief 2. Ho messo la patch nella cartella del gioco, appena installato e non ancora avviato per la prima volta (non cambia nulla anche se già avviato). Provato anche ad eseguire come amministratore, varie compatibilità ma nulla.

Qualcuno l'ha provata e ha qualche suggerimento? Grazie.
 
DK
messaggio24 May 2022, 08:22
Messaggio #2



Gruppo icone

Gruppo: Admin
Messaggi: 2.609
Iscritto il: 27 August 04
Utente Nr.: 1.509
BGE Indy and The Last Crusade
SO Windows7

OGI Supporter




Hai provato i vari suggerimenti che sono nei commenti?
Inoltre, se hai lanciato la patch, dovresti indicare il messaggio di errore specifico, anche se non so se c'è ancora qualcuno degli autori della patch che legge il messaggio.
Infine, importante è la versione del gioco che deve essere la stessa per cui è stata fatta la patch, magari gog potrebbe aver aggiornato il gioco e quindi la patch non riesce a capire che versione è.
 
eronlas
messaggio24 May 2022, 16:26
Messaggio #3





Gruppo: Gamer
Messaggi: 2
Iscritto il: 5 March 16
Utente Nr.: 21.109
SO Altro




CITAZIONE (DK @ 24 May 2022, 09:22) *
Infine, importante è la versione del gioco che deve essere la stessa per cui è stata fatta la patch, magari gog potrebbe aver aggiornato il gioco e quindi la patch non riesce a capire che versione è.


Giusta precisazione, effettivamente la patch è parecchio vecchia. Sono andato più a fondo nella questione e ho risolto tutto.
Innanzitutto ho scoperto adesso che potevo reinstallare un versione del gioco precedente con GOG Galaxy, così ho messo la 1.25, la penultima versione.
La traduzione si è installata perfettamente.

Poi ho installato l'ultima versione del NewDark, la 1.27 (GOG al massimo arriva alla 1.26, che diventa 1.25 con il ritorno alla versione precedente).
https://www.ttlg.com/forums/showthread.php?t=149669

La traduzione italiana non comprende i dialoghi in-game, ma esistono in inglese (meglio di niente).
Si possono scaricare da questa pagina:
https://www.ttlg.com/Forums/showthread.php?t=148560
E' indicato anche come modificare il file user.cfg.

Per ora sembra tutto a posto. Grazie dell'aiuto.
 

Reply to this topicStart new topic
1 utenti stanno leggendo questa discussione (1 visitatori e 0 utenti anonimi)
0 utenti:

 

Modalità di visualizzazione: Normale · Passa a: Lineare · Passa a: Outline


Versione Lo-Fi Oggi è il: 3rd July 2022 - 09:38