Benvenuto Visitatore(Log In|Registrati)

 
Reply to this topicStart new topic
> problema doppiaggio
Marcox94
messaggio13 Nov 2015, 02:54
Messaggio #1





Gruppo: Gamer
Messaggi: 3
Iscritto il: 13 November 15
Utente Nr.: 20.959
SO Windows7




salve a tutti,sperando che questa sia il topic giusto vi dico il mio piccolo problema:
quando vado a guardare il video introduttivo del gioco base mi crasha quando il tizio compare e sta per apparire,cosa posso fare per sistemarlo?
PS: una volta mi spuntavano i sub in quel video,ora non ci sono più,è normale?
 
The Ancient One
messaggio14 Nov 2015, 19:21
Messaggio #2



Gruppo icone

Gruppo: Admin
Messaggi: 29.686
Iscritto il: 18 April 04
Da: Britannia
Utente Nr.: 1.377
pulley-in-the-middle

BGE Ultima 7
Playing Ultima 7: "Il Portale Oscuro" IN ITALIANO!

Dungeon Master 1 (PC - DosBox)
Sonic (Wii)
Runaway (PC)

SO WinXP




CITAZIONE (Marcox94 @ 13 Nov 2015, 02:54) *
salve a tutti,sperando che questa sia il topic giusto vi dico il mio piccolo problema:
quando vado a guardare il video introduttivo del gioco base mi crasha quando il tizio compare e sta per apparire,cosa posso fare per sistemarlo?
PS: una volta mi spuntavano i sub in quel video,ora non ci sono più,è normale?

Purtroppo le nuove versioni di Exult hanno cambiato la gestione del doppiaggio, che da qualche mese non funziona più. Quello che puoi fare è iniziare una partita e, da dentro il gioco, disattivare il parlato. A quel punto l'introduzione tornerà visibile e con i sottotitoli in Italiano.

Facci sapere se funziona, dovrebbe perché abbiamo verificato qualche mese fa con Toniak.

Con l'occasione, benvenuto su OldGamesItalia!
Se giochi a U7, facci sapere se ti piace e se ti piace la nostra traduzione.


--------------------
 
Marcox94
messaggio14 Nov 2015, 23:09
Messaggio #3





Gruppo: Gamer
Messaggi: 3
Iscritto il: 13 November 15
Utente Nr.: 20.959
SO Windows7




CITAZIONE (The Ancient One @ 14 Nov 2015, 19:21) *
CITAZIONE (Marcox94 @ 13 Nov 2015, 02:54) *
salve a tutti,sperando che questa sia il topic giusto vi dico il mio piccolo problema:
quando vado a guardare il video introduttivo del gioco base mi crasha quando il tizio compare e sta per apparire,cosa posso fare per sistemarlo?
PS: una volta mi spuntavano i sub in quel video,ora non ci sono più,è normale?

Purtroppo le nuove versioni di Exult hanno cambiato la gestione del doppiaggio, che da qualche mese non funziona più. Quello che puoi fare è iniziare una partita e, da dentro il gioco, disattivare il parlato. A quel punto l'introduzione tornerà visibile e con i sottotitoli in Italiano.

Facci sapere se funziona, dovrebbe perché abbiamo verificato qualche mese fa con Toniak.

Con l'occasione, benvenuto su OldGamesItalia!
Se giochi a U7, facci sapere se ti piace e se ti piace la nostra traduzione.

grazie della risposta . Per quel che ho visto la vostra traduzione è ottima,e con i font che avete messo è ancora più piacevole da leggere rispetto all'originale,appena arriverò abbastanza avanti con il gioco (se mai ci arriverò xD ) vi scrivere un mio breve parere
 
The Ancient One
messaggio15 Nov 2015, 02:04
Messaggio #4



Gruppo icone

Gruppo: Admin
Messaggi: 29.686
Iscritto il: 18 April 04
Da: Britannia
Utente Nr.: 1.377
pulley-in-the-middle

BGE Ultima 7
Playing Ultima 7: "Il Portale Oscuro" IN ITALIANO!

Dungeon Master 1 (PC - DosBox)
Sonic (Wii)
Runaway (PC)

SO WinXP




Grazie mille dei complimenti, Marcox94!
Non immagini quanto facciano piacere.
Aspettiamo a questo punto di conoscere anche il tuo parere sul gioco.

Nota anche le traduzioni di part 2 e di Ultima Underworld!

A presto!


--------------------
 

Reply to this topicStart new topic
1 utenti stanno leggendo questa discussione (1 visitatori e 0 utenti anonimi)
0 utenti:

 

Modalità di visualizzazione: Normale · Passa a: Lineare · Passa a: Outline


Versione Lo-Fi Oggi è il: 14th December 2018 - 23:39