Benvenuto Visitatore(Log In|Registrati)

 
Reply to this topicStart new topic
> video non vanno a schermo intero
eleinad85
messaggio25 Aug 2015, 00:34
Messaggio #1





Gruppo: Gamer
Messaggi: 17
Iscritto il: 28 April 15
Utente Nr.: 20.763
BGE broken sword
Playing the whispered world
SO Sono un BOT, cancellami l'account




come mai i video non mi partono se lancio il gioco a schermo intero? mi si vede lo schermo tutto nero...mentre in finestra partono, i video sono in avi e a 1024*768
 
Vincent
messaggio16 Oct 2015, 19:52
Messaggio #2





Gruppo: Gamer
Messaggi: 36
Iscritto il: 3 February 15
Da: Lecce, Italy
Utente Nr.: 20.669
BGE Psychic detective
Playing Phantasmagoria
SO Windows7




CITAZIONE (eleinad85 @ 25 Aug 2015, 00:34) *
come mai i video non mi partono se lancio il gioco a schermo intero? mi si vede lo schermo tutto nero...mentre in finestra partono, i video sono in avi e a 1024*768



Ciao Eleina, non so se può essere d'aiuto ma quando usi il comando 'PlayVideo' puoi specificare sia il tipo di stile la quale viene saltato il filmato e sia le sue 'bandiere' che sono queste qua :

0 : il video verrà eseguito al formato originale, con audio avi
1 : il video verrà ridimensionato per il full screen, con appropriati bordi neri per mantenere l'aspetto ratio e audio avi
10 : il video verrà eseguito al formato originale con l'audio del game continuo (audio avi muto)
11 : il video verrà ridimensionato per il full screen con l'audio del game continuo (audio avi muto)

Se il tuo game è in 256-colours game, il comando 'PlayVideo' non verrà supportato.
In questo caso dovresti usare un formato FLC/FLI e usare il comando 'PlayFlic'


--------------------
 

Reply to this topicStart new topic
1 utenti stanno leggendo questa discussione (1 visitatori e 0 utenti anonimi)
0 utenti:

 

Modalità di visualizzazione: Normale · Passa a: Lineare · Passa a: Outline


Versione Lo-Fi Oggi è il: 21st July 2019 - 16:15