Versione Stampabile della Discussione

Clicca qui per visualizzare questa discussione nel suo formato originale

OldGamesItalia _ Discussioni Generali _ I Have No Mouth, and I Must Scream

Inviato da: xSpeedyBulletil 12 Jun 2018, 17:27

Salve, ho provato a far partire l'installer (versione GOG), ma non riesce a trovare il percorso di installazione...
Possibile che GoG abbia aggiornato il gioco alla versione v2.1, e che quindi non sia più compatibile ?

grazie

Inviato da: TheRuleril 13 Jun 2018, 18:38

Niente di più facile. Però è strano che non funzioni visto che la patch esegue una ricerca del gioco (la fa a te?). Che errore ti da esattamente?

Fornito da Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)