Benvenuto Visitatore(Log In|Registrati)

> il mio Monitor vuol dire guai, perché lo fa???
Merengue
messaggio1 Aug 2019, 16:48
Messaggio #1





Gruppo: Gamer
Messaggi: 526
Iscritto il: 3 July 04
Utente Nr.: 1.447
BGE ***S I L E N T H I L L***
SO WinXP




Saluti Oldgamers!
Problema tecnico. Grave. Help me if you can surrender.gif

Succede questo:
da alcuni giorni di tanto in tanto sul monitor appaiono delle sottili righe colorate orizzontali e ,dopo poco, lo schermo "va a nero".
Eppure si vede che il monitor resta acceso, è un nero illuminato se capite cosa intendo. L'immagine tuttavia scompare mentre il PC continua a riprodurre video, giochi ecc. come si intuisce dall'audio sotto che non ha soluzione di continuità.

Mi rendo conto della complessità del fare diagnosi a distanza sulla base di una descrizione ma se doveste buttare là una ipotesi cosa potrebbe mai essere?
Cavo? (connessione DVI)
Scheda video? (1050 Ti mini zodiac. ho un case lenovo piuttosto piccolo...) Faccio presente che ha meno di un anno, sempre che conti qualcosa.
Monitor? (HP2216) Questo ha più di 10 anni, effettivamente vecchiotto, penserei a lui (e vorrei si trattasse di lui) non fosse altro che sembra restare acceso quando avviene il fattaccio, e non mostra altri segni di cedimento particolari (pixel bruciati, difetti nell'immagine).

Voi che dite?
Come posso (se posso) risalire all'effettiva causa del problema?

le righe che vedo apparire sono come queste ma occupano una porzione più piccola e diversa ogni volta che l'immagine preannuncia il suo andare a nero, cosa che avviene nel giro di pochi secondi dopo l'apparizione.
Se per ipotesi visualizzo una schermata, le righe, quando appaiono occupano giusto una striscia di schermo in alto o in basso, e non coprono tutta la superficie come qui sotto.



Spegnendo il monitor il problema tende a persistere, persiste anche collegando e scollegando il cavo DVI, mentre spegnendo e riaccendendo il computer il problema tende a risolversi anche se solo temporaneamente visto che circa un volta al giorno me lo fa...
(sarei in vacanza, a casa, unico sollazzo il computer...arrr!!!)


--------------------
Su OGI con voi

 
 
Start new topic
Risposte
Merengue
messaggio20 Aug 2019, 18:59
Messaggio #2





Gruppo: Gamer
Messaggi: 526
Iscritto il: 3 July 04
Utente Nr.: 1.447
BGE ***S I L E N T H I L L***
SO WinXP




CITAZIONE (TheRuler @ 4 Aug 2019, 21:48) *
Il collegamento con il monitor hai detto essere DVI, uarda magari se sulla scheda madre hai qualcun altro di queste prese (o inviti, come le hai chiamate tu):
Oltre alla DVI, che hai detto di non vedere sulla scheda madre, le più comuni sono DisplayPort, VGA e HDMI.





Se non dovessi averne neanche una allora la tua scheda madre, come dice Capo, non ha una scheda video integrata.



Ooohhh! quante connessioni esistono tra monitor e schede video!!!
Devo scusarmi con voi e con capo: mi è stato spiegato che la scheda integrata sulla motherboard esiste (era solo coperta da un "cappuccio") e che funziona solo se prima tolgo la scheda video... segnatamente la mia è una VGA.

CITAZIONE (Max_R @ 5 Aug 2019, 12:19) *
Mi sa tanto di scheda video.
Ho avuto problemi simili che credo siano più legati ai drivers che all'hardware in se, essendo le schede tutt'ora funzionanti. Potrebbe teoricamente essere anche l'alimentatore ma nel mio caso lo escludo perché "sotto ai ponti" ne sono passati tanti e tutti di ottima qualità.
Io risolsi riducendo di un po' i clock sia di gpu che di ram tramite centro di controllo.



Ciao Max R!
Non sono in grado di operare sulle funzioni della scheda video, ho pure utilizzato quel firestorm (software che mi avete consigliato, che poi era presente nel DVD allegato lla zotac 1050TI) ma semplicemente nel senso che me ne sono stato lì a guardare tutti quei numeretti (per altro mai messi sotto stress se non da un programma che aveva quello specifico scopo, Unigine Heaven)

CITAZIONE (pinellos @ 6 Aug 2019, 18:00) *
CITAZIONE (Merengue @ 1 Aug 2019, 17:48) *
Saluti Oldgamers!
Problema tecnico. Grave. Help me if you can surrender.gif

Succede questo:
da alcuni giorni di tanto in tanto sul monitor appaiono delle sottili righe colorate orizzontali e ,dopo poco, lo schermo "va a nero".
Eppure si vede che il monitor resta acceso, è un nero illuminato se capite cosa intendo. L'immagine tuttavia scompare mentre il PC continua a riprodurre video, giochi ecc. come si intuisce dall'audio sotto che non ha soluzione di continuità.

Mi rendo conto della complessità del fare diagnosi a distanza sulla base di una descrizione ma se doveste buttare là una ipotesi cosa potrebbe mai essere?
Cavo? (connessione DVI)
Scheda video? (1050 Ti mini zodiac. ho un case lenovo piuttosto piccolo...) Faccio presente che ha meno di un anno, sempre che conti qualcosa.
Monitor? (HP2216) Questo ha più di 10 anni, effettivamente vecchiotto, penserei a lui (e vorrei si trattasse di lui) non fosse altro che sembra restare acceso quando avviene il fattaccio, e non mostra altri segni di cedimento particolari (pixel bruciati, difetti nell'immagine).

Voi che dite?
Come posso (se posso) risalire all'effettiva causa del problema?

le righe che vedo apparire sono come queste ma occupano una porzione più piccola e diversa ogni volta che l'immagine preannuncia il suo andare a nero, cosa che avviene nel giro di pochi secondi dopo l'apparizione.
Se per ipotesi visualizzo una schermata, le righe, quando appaiono occupano giusto una striscia di schermo in alto o in basso, e non coprono tutta la superficie come qui sotto.



Spegnendo il monitor il problema tende a persistere, persiste anche collegando e scollegando il cavo DVI, mentre spegnendo e riaccendendo il computer il problema tende a risolversi anche se solo temporaneamente visto che circa un volta al giorno me lo fa...
(sarei in vacanza, a casa, unico sollazzo il computer...arrr!!!)


beh ma è semplice, sta caricando la cassetta! Devi aspettare che abbia finito!


Ahah!!! personalmente i tempi del c64 per me erano mitici... quelle lunghe attese cariche di aspettative mentre le righe colorate lasciavano immaginare meraviglie!



Ci tengo a ringraziarvi perchè qui mi sento sempre in qualche modo come a casa qui. Mi fa tanto piacere avere constatato ancora una volta la vostra disponibilità nell'aiutarmi. Questo vale moltissimo!
Per quanto riguarda il problema con il monitor, è cominciato a venirmi il sospetto che possa essere il cavo (magari!) perchè qualche giorno fa il video ha cominciato a mostrare dei piccolissimi pixel verdi lampeggianti e dopo due preghiere accorate (chiamiamole così) e uno strattone alla base del cavo DVI inserito nella scheda video ha smesso di farle. Il cavo è ermeticamente agganciato a monitor e scheda, lo avvito bene proprio per evitare che abbia gioco, eppure mi è capitato anche questo.
Di fatto il problema si è ripresentato ancora, ma con meno veemenza.

BAh!!!

se avrò modo di scoprire di più vi aggiorno, nel frattempo navigo a vista (una vista disturbata magari)


--------------------
Su OGI con voi

 

Inserisci in questo messaggio


Reply to this topicStart new topic
1 utenti stanno leggendo questa discussione (1 visitatori e 0 utenti anonimi)
0 utenti:

 

Modalità di visualizzazione: Passa a: Normale · Passa a: Lineare · Outline


Versione Lo-Fi Oggi è il: 24th October 2019 - 02:43